First Team Squad
970
·
1K
·
over 7 years
@paulm, your reply thing might work if you "open in new tab"
It's the ONLY thing that works for me
WeeNix
380
·
710
·
about 7 years
First of all thanks for all the time you've dedicated to making this a better forum. I think it looks great and really appreciate that you're taking feedback. 

A few minor suggestions:

1. Replying to quotes - if I want to only reply to a single point from the last poster, it generates the entire thread of quotes. It'd be good if we can remove all the irrelevant posts (think Doloras has mentioned something similar on the previous page).

2. Dark Mode/Yellow Fever - As a few others have mentioned, it'd be nice to have an option of Dark Mode or even Yellow mode (as with the previous board) as the white can be a bit abrasive on the eyes. Obviously you can adjust the brightness on your laptop etc, but to do this for a single page is a bit annoying.

3. Reply box size - The reply box takes up more or less the entire screen so if there's a comment or something I'd like to review further up, I'm unable to see them. It'd be good it if was a bit smaller so I can see what others have written or even be able to drag it down.
 Example:
image.png 54.25 KB


RR
·
Bossi Insider
10K
·
34K
·
almost 16 years
Just noticed I had a reply to a DM, can we make those more obvious? Atm you need to check the drop down menu on your name in the top right corner to see you have a message. I signed up with an email account that I don't look at very often, so wasn't alerted by the email from the Forums.
Legend
7.5K
·
15K
·
almost 17 years
Can we get Feverbot and a run of wins please? Table is grim reading right now. 
Starting XI
250
·
4.8K
·
about 17 years
Thanks to all who make this site possible.  👍👍
Legend
12K
·
23K
·
about 9 years
Looks like can no longer link in articles.
Legend
8.7K
·
15K
·
almost 17 years
the buttons in the reply box are all greyed out?
image.png 14.94 KB
WeeNix
240
·
570
·
about 5 years
Is there a mark all as read button for messages?

If not can there be?
Lawyerish
2K
·
5K
·
over 13 years
What’s the rationale behind the stars by the threads? Is it some algorithm which indicates what’s important or some elite thinking this is a nice topic I made and deserves priority?
RR
·
Bossi Insider
10K
·
34K
·
almost 16 years
theprof
the buttons in the reply box are all greyed out?
image.png 14.94 KB

The functions are still there, the buttons images are not showing for some reason. Much easier on PC to find what your after tho.
Listen here Fudgeface
3.7K
·
15K
·
over 14 years
AucklandPhoenix
What’s the rationale behind the stars by the threads? Is it some algorithm which indicates what’s important or some elite thinking this is a nice topic I made and deserves priority?
Stickied topics. 
Legend
3.6K
·
15K
·
about 17 years
This is doing my head in. I cannot post images.
I've tried on my android phone as well, and same issue, so it can't be browser related? 
I've also tried different picture formats, same thing.
I've noticed I also have an issue where the options above a post you're typing are blank, there's nothing there. I only just figured this out when I hovered over it, and it tells me there are options there, the icons just aren't showing. I'd screenshot it but I can't post an image lol
Does anyone else have these problems at all? Is it something to do with my personal profile settings?
First Team Squad
850
·
1.2K
·
over 8 years
I can't scroll up when I'm typing out a post on Android. Really annoying when I want to check what I'm actually writing about and doubly annoying when I'm trying to do my tips. "this's" don't show up probably on Android. The icons of the people are squished and the text is warped. Also you should be able to see who "this'd" your post, but there's no option to actually be able to see the other's who did (e.g. X X X X and 3 others liked your post).
Trialist
16
·
52
·
over 10 years
Have we mentioned a "back to active topics" link already? I miss that and I can't see one unless I'm really unobservant.
Opinion Privileges revoked
5K
·
9.9K
·
almost 15 years
caes
Have we mentioned a "back to active topics" link already? I miss that and I can't see one unless I'm really unobservant.
I'm pretty sure I mentioned it a while ago, and Nick replied something about "breadcrumbs" which I'm not sure I understood, but it's still a good ask
Lawyerish
2K
·
5K
·
over 13 years
Maybe it’s like an IT tactic to keep you on the page longer or something
LG
Legend
5.8K
·
24K
·
almost 17 years
Help!! Quoted comments are showing up as "Links".
RR
·
Bossi Insider
10K
·
34K
·
almost 16 years
Lonegunmen
Help!! Quoted comments are showing up as "Links".
Nik knows about it & is working on a fix I think.
#1 Drupal Fan
83
·
200
·
over 12 years
RR
Lonegunmen
Help!! Quoted comments are showing up as "Links".
Nik knows about it & is working on a fix I think.
 
Yeah, this is my fail and is now fixed.
First Team Squad
2.2K
·
1.5K
·
over 3 years
Hey team, love this forum, just noticed that the old (3 new) or whatever it was that used to pop up for each topic seems to have disappeared? And that the likes that comments get either don't register or show. 

This is relatively recent but just letting y'all know. 
Starting XI
850
·
3.6K
·
about 15 years
The table on the home page is last seasons.  Will it be updated soon and are you able to add the Womens W-League table too please? 
Marquee
1.7K
·
7.5K
·
about 17 years
lthomas20
Hey team, love this forum, just noticed that the old (3 new) or whatever it was that used to pop up for each topic seems to have disappeared? And that the likes that comments get either don't register or show. 

This is relatively recent but just letting y'all know. 
Having the same problem, and it's not jumping to the last read either, just going to the first page.  Big problem on big threads on a mobile!
Overseas
620
·
2.7K
·
almost 17 years
lthomas20
Hey team, love this forum, just noticed that the old (3 new) or whatever it was that used to pop up for each topic seems to have disappeared? And that the likes that comments get either don't register or show. 

This is relatively recent but just letting y'all know. 

I'm having the same issue. Topics not showing the # New posts anymore.
Legend
7.5K
·
15K
·
almost 17 years
Wibblebutt
lthomas20
Hey team, love this forum, just noticed that the old (3 new) or whatever it was that used to pop up for each topic seems to have disappeared? And that the likes that comments get either don't register or show. 

This is relatively recent but just letting y'all know. 

I'm having the same issue. Topics not showing the # New posts anymore.

Yep- me three. No new posts and I can’t this posts. It goes red and then fades when I do anything else. And the Phoenix men lost and Hemed scored an ugly goal, after Laws got a goal overturned.
Coming up with error messages when I try to load too, but works when I refresh. Hope that helps. 
Opinion Privileges revoked
5K
·
9.9K
·
almost 15 years
martinb
Wibblebutt
lthomas20
Hey team, love this forum, just noticed that the old (3 new) or whatever it was that used to pop up for each topic seems to have disappeared? And that the likes that comments get either don't register or show. 

This is relatively recent but just letting y'all know. 

I'm having the same issue. Topics not showing the # New posts anymore.

Yep- me three. No new posts and I can’t this posts. It goes red and then fades when I do anything else. And the Phoenix men lost and Hemed scored an ugly goal, after Laws got a goal overturned.
Coming up with error messages when I try to load too, but works when I refresh. Hope that helps. 
Getting the same problem
Legend
8.7K
·
15K
·
almost 17 years
ditto to the above and I can't "this" anything, the button is broken
Starting XI
500
·
4.1K
·
over 14 years
ok glad it not just me, got the same problem.  didnt know how useful it was until it doesnt work anymore

One in a million
4.3K
·
9.6K
·
over 17 years
The active forum is working on my Samsung phone as per normal, but not so on my desktop. It doesn't show how many unread posts there are in active threads, and I can't this posts.
Appiah without the pace
6.7K
·
19K
·
almost 17 years
Nik did a boo boo and hasn't had the chance to fix it yet. 
#1 Drupal Fan
83
·
200
·
over 12 years
Yeah sorry, I fixed it just now. 

Nerd detail: We upgraded Alpine versions from V2 to V3 and I thought the changes would be minimal, but I forgot that I dug into the internals to support the "new posts" thing efficiently and apparently they changed that private undocumented API, who would have though. 
Marquee
7.5K
·
9.5K
·
almost 14 years
Awesome thanks, FYI - the new posts don't display when pressing back, you have to refresh the page.
Overseas
620
·
2.7K
·
almost 17 years
New posts now only showing if I manually refresh the page, but not when navigating using the folder structure shortcuts at the bottom or top of the page.
One in a million
4.3K
·
9.6K
·
over 17 years
Enjoying thising again
#1 Drupal Fan
83
·
200
·
over 12 years
Ah dangit, I know why this is too. Give me a bit. 
Wibblebutt
New posts now only showing if I manually refresh the page, but not when navigating using the folder structure shortcuts at the bottom or top of the page.
#1 Drupal Fan
83
·
200
·
over 12 years
Table is now updated - I am led to believe that Ultimate A League should actually be called "Ultimate Men's A League" which is why we don't have the Women's table. Sorry about that. 
Overseas
620
·
2.7K
·
almost 17 years
Got the new posts showing now! Thanks a lot!

I notice that if I click on them it sends me to the page that the new posts are on but not directly to the new posts as it used to.
wellnik
Ah dangit, I know why this is too. Give me a bit. 
Wibblebutt
New posts now only showing if I manually refresh the page, but not when navigating using the folder structure shortcuts at the bottom or top of the page.
Legend
7.5K
·
15K
·
almost 17 years
wellnik
Yeah sorry, I fixed it just now. 

Nerd detail: We upgraded Alpine versions from V2 to V3 and I thought the changes would be minimal, but I forgot that I dug into the internals to support the "new posts" thing efficiently and apparently they changed that private undocumented API, who would have though. 

Thanks mate, still getting the odd loading issue, but the features are back!
RR
·
Bossi Insider
10K
·
34K
·
almost 16 years
Wibblebutt
Got the new posts showing now! Thanks a lot!

I notice that if I click on them it sends me to the page that the new posts are on but not directly to the new posts as it used to.
wellnik
Ah dangit, I know why this is too. Give me a bit. 
Wibblebutt
New posts now only showing if I manually refresh the page, but not when navigating using the folder structure shortcuts at the bottom or top of the page.

Opening the link in a new tab works, just not clicking on the link. Strange
Life and death
2.4K
·
5.5K
·
about 17 years
Still have the same issue, is this going to be fixed at all?
Wibblebutt
Got the new posts showing now! Thanks a lot!

I notice that if I click on them it sends me to the page that the new posts are on but not directly to the new posts as it used to.
wellnik
Ah dangit, I know why this is too. Give me a bit. 
Wibblebutt
New posts now only showing if I manually refresh the page, but not when navigating using the folder structure shortcuts at the bottom or top of the page.
Marquee
1.7K
·
7.5K
·
about 17 years
Napier Phoenix
Still have the same issue, is this going to be fixed at all?
Wibblebutt
Got the new posts showing now! Thanks a lot!

I notice that if I click on them it sends me to the page that the new posts are on but not directly to the new posts as it used to.
wellnik
Ah dangit, I know why this is too. Give me a bit. 
Wibblebutt
New posts now only showing if I manually refresh the page, but not when navigating using the folder structure shortcuts at the bottom or top of the page.
Has been working fine for me the last week

You’ll need an account to join the conversation!

Sign in Sign up